skip to Main Content
sales@najeebmedia.com

Forum Replies Created

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • in reply to: PPOM field Image #10209

    D M L
    Participant

    Hi
    Makes no difference
    try the link

    in reply to: PPOM field Image #10205

    D M L
    Participant

    Hi un-resolved
    I can’t really see your screenshot but I m not really using radio, just one per page. But I am using the image option as you can see in my link.
    I have cleaned up the problems on the console as suggested
    And still the page freezes if you click anywhere outside of the radio.
    What else can I try?

    Regards
    Haydn

    Screen capture ….. https://www.windowsdelivered.co.uk/wp-content/uploads/2018/12/screen-capure.jpg
    Link to page…… https://www.windowsdelivered.co.uk/shop/heritage/

    in reply to: Microsoft Edge- google chrome – Date input #10193

    D M L
    Participant

    Resolved
    Just use the jQuery Datepicker.

    in reply to: Microsoft Edge- google chrome – Date input #10190

    D M L
    Participant

    Hi but my problem is still here

    https://www.windowsdelivered.co.uk/wp-content/uploads/2018/12/2018-12-27.png

    Using Microsoft edge on a pc windows 10 , you can see the calendar is not a calendar as such and the dropdown selection boxes behind are your standard colour but in firefox and chrome, these boxes are light grey as the edits I made. the calendar works as it should too?

    in reply to: PPOM field Image #10186

    D M L
    Participant

    RE; And also you need to provide unique data names and options ids for radios.

    Do have you have documentation of how and where this is done?

    Data names are generated when adding the title. I don’t see anywhere in options for ids for radio?

    in reply to: Multiple Meta Attachments #10149

    D M L
    Participant

    Ops!
    I didn’t know I had to update the pro version manually. 15.0 to 15.6

    All working now!

    Sorry to take your time

    Many thanks

    Haydn

    in reply to: Multiple Meta Attachments #10145

    D M L
    Participant

    Hi Chris
    Yes, that is what I have been trying but as soon as my mouse enters that box its permanently a hand and any click checkmarks the nearest checkbox.

    Maybe something to do with my theme Flatsome?

    I tried making one large meta group which can be arranged in the normal way but its stop accepting my final few entries, I am guessing it was oversized.

    Thanks for your input

    Haydn

    in reply to: PPOM field Image #10143

    D M L
    Participant

    I have updated to 16.0
    Legacy still has the same problem of freezing all options if you select outside of the radio selector.

    The other view is worse… I have two rows of images as the mouse cursor passes over a black box appears and stay open on every image,.

    click option 1 to view images

    in reply to: Multiple Meta Attachments #10142

    D M L
    Participant

    I have updated to 16.0
    Perhaps I didn’t explain correctly
    If I create 2 or more meta groups, then attach them via the product edit page they seem to appear in the order I create them?

    Each one of these titles is a meta-group appearing in this order on the product page.
    How for example can I move the top one down the list?

    Project details+
    Measurements and design+
    Glass+
    Frame colours+
    Frame options+
    File upload and notes+

Viewing 9 posts - 1 through 9 (of 9 total)
Back To Top