skip to Main Content
sales@najeebmedia.com

Forum Replies Created

Viewing 14 posts - 1 through 14 (of 14 total)
  • Author
    Posts
  • in reply to: Search function in backend not working #10962

    Info
    Participant

    Are you going to do anything about this?

    We are a PAYING client adn we submitted a detailed bug report 1 month ago, and all you do is saying “sorry we forgot” and then do nothing for other 2 weeks?

    When are you going to fix this bug?

    in reply to: Search function in backend not working #10845

    Info
    Participant

    Hi,

    I installed the last version of your plugin:

    WP File Manager 13.9
    WP File Mangaer PRO 13.9
    WP File Mangaer Addon: Amazon S3 Upload 13.3

    but this bug is still NOT solved

    a.) Are we running the latest version of Amazon plugin or there is a new version?

    b.) When are you going to solve this bug? It shall be easy for you and it’s important for us

    in reply to: Search function in backend not working #10775

    Info
    Participant

    hi there,

    any update on this bug? Note that I think the bug is about the fact that the plugin doesn’t recognize the size of the files uploaded on Amazon S3

    in reply to: Bug File Download from Amazon S3 #10520

    Info
    Participant

    OK, thank you… this is working

    But how was I supposed to download version 13.3 when in your website you only offer 13.2 and you don’t even mention version 13.3?

    I suggest you communicate about updates more clearly, quoting version number. I lost hours trying to debug version 13.2 because I took it was the latest…

    in reply to: Bug File Download from Amazon S3 #10506

    Info
    Participant

    It’s not the cache, I tried even from another pc. Here the error log:

    Fatal error: Uncaught ArgumentCountError: Too few arguments to function WPFM_AmazonS3::load_script(), 0 passed in /public_html/wp-content/plugins/nmedia-user-file-uploader/inc/admin.php on line 126 and exactly 1 expected in /public_html/wp-content/plugins/wpfm-addon-amazon-s3/wpfm-addon-amazon-s3.php:97 Stack trace: #0 /public_html/wp-content/plugins/nmedia-user-file-uploader/inc/admin.php(126): WPFM_AmazonS3->load_script() #1 /public_html/wp-includes/class-wp-hook.php(286): wpfm_admin_load_scripts(‘edit.php’) #2 /public_html/wp-includes/class-wp-hook.php(310): WP_Hook->apply_filters(NULL, Array) #3 /public_html/wp-includes/plugin.php(453): WP_Hook->do_action(Array) #4 /public_html/wp-admin/admin-header.php(97): do_action(‘admin_enqueue_s…’, ‘edit.php’) #5 /public_html/wp-admin/edit.php(315): require_once(‘…’) #6 {main} thrown in /public_html/wp-content/plugins/wpfm-addon-amazon-s3/wpfm-addon-amazon-s3.php on line 97

    in reply to: Bug File Download from Amazon S3 #10498

    Info
    Participant

    I’ve now installed version 13.8 (that’s what I found online)

    Version 13.8 DOESN’T WORK AT ALL

    If I activate FIle manager 13.8, file manager pro and amazon add-on (all last versions), and then I click on “File Manager” on wordpress backend, I see a BLANK SCREEN

    Note: I deactivate all other plugins and only activate your 3 plugins: still not working, thus this is noa plugin conflict, it’s a bug on version 13.8

    Note 2: I’m using Storefront standard WP theme for this test, so it’s not my own theme customization, it’s a bug on version 13.8

    Note 3: it seems to work if we de-activate the amazon S3 add-on, but this is 100% useless for us, as we store clients files on amazon S3

    Can you provide a stable, bug free version of the plugin? We need this for our clients.

    • This reply was modified 6 months, 3 weeks ago by  Info.
    in reply to: Bug File Download from Amazon S3 #10482

    Info
    Participant

    Did you read my last message?

    I downloaded them yesterday morning (asia time) and it didn’t work. Also the server says you update last time those files on 12 december

    Question: did you update the files again this week? Yes or not.

    Question: if yes, when you upload them on your website? because yesterday morning you were still providing files form last year

    in reply to: Bug File Download from Amazon S3 #10460

    Info
    Participant

    Are you sure you uploaded the LAST version on the client portal?

    Because I installed the new version, and

    1. it DOESN’T WORK

    2. The server says the files were modified for the last time on 11 December (amazon plugin) and 27 September (wpfm pro).

    Can you either explain or upload the updated plugins?

    It takes a lot of time to run these tests, and it’s frustrating to be stuck testing the same old version of the plugin

    in reply to: upload not working with Amazon S3 #9963

    Info
    Participant

    Hi there,

    sorry, I meant Region Name… I think the right one is “N. Virginia”, not “US East (N. Virginia)”, as it seems to at least try to load the file, when I use the shorter version.

    However, even if it seems to upload (the bar becomes green), no file is sent to Amazon S3

    I know very well what an Amazon Bucket is, we successfully use Amazon S3 since 2013. The problem is that even if update the CORS Configuration to what you suggest, it doesn’t work.

    I think we are missing some Amazon S3 settings, either under “Permissions” or “Properties”. Could you please explain the exact configuration of your bucket?

    This will be beneficial to anybody trying to use your addon.

    Cheers

    in reply to: upload not working with Amazon S3 #9957

    Info
    Participant

    Hi there,

    I updated the CORS settings but it’s still not working:

    a.) What shall be the “access” of the bucket? It seems it can be “Public”, “Objects can be public”, or “Bucket and Objects not public” [note that we only want the owner of the files to have access]

    b.) What do you mean for “Bucket Name”? It shall be the full name, for instance “US East (N. Virginia)”?

    Note that I tried several options and nothing seem to work.

    I think some settings (properties, permissions etc) are still missing… Maybe I need to set some specific Bucket Policy, or something else?

    in reply to: Title & Detail is required field #9956

    Info
    Participant

    Hi there,

    I sent you an email with login details!

    Cheers

    Ivan

    in reply to: Title & Detail is required field #9927

    Info
    Participant

    Update: it seems the bug disappears if I delete .htaccess from /user_uploads/

    Can you please advise on how to update .htaccess so that

    a.) files are still protected
    b.) there is no “Title & Detail is required field” bug message ?

    in reply to: Title & Detail is required field #9926

    Info
    Participant

    Additional note: The files are uploaders in our server, I can see them via FTP, however they don’t show in the front-end!

    Note that we run the last version of the plugin, and that the bug presents itself also when we de-activate all plugins / custom design.

    So, it doesn’t look like a conflict with another plugin.

    Finally, the bug disappears if I empty the user folder inside /user_uploads/

    It looks like a problem among file names!

    Cheers

    in reply to: Title & Detail is required field #9913

    Info
    Participant

    I downloaded it today,

    I guess it’s the last version. Here the version I have:

    WP File Mangaer PRO
    Version 13.1

    What shall I do?

Viewing 14 posts - 1 through 14 (of 14 total)
Back To Top